Despair

forum for the NWN world of Despair
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 What is the current CEP version used by despair?

View previous topic View next topic Go down 
AuthorMessage
Pigron



Posts : 6
Join date : 2014-09-02

PostSubject: What is the current CEP version used by despair?   Tue Sep 02, 2014 5:12 pm

I have recently been directed to the Hope and Despair server and am enjoying it immensely. Looks like there is a lot to see and do.
I first tried logging in using a native linux install with 1.69 HotU patch and CEP version 2.3.

I was booted with the message that I needed cep22-v1.tlk. Downloading that talk file allowed me to log in and explore many places without a problem, but recently upon entering the dark caverns one level below the ghoul cave near the despair ruins the game repeatedly crashed.

New character works fine and I suspect on reset the old one will too. I suspect there is a missing CEP tile or complete tileset or something causing the crash.

It would be helpful to know which CEP version is currently being used by Hope and Despair so I can just back up my existing folders and run the version compatible with the mod.

Could we please have a stickied post in the Server Information section recommending a CEP version?

I am currently downloading CEP 2.4a and will see what it does. I will report back here on this thread.
Back to top Go down
View user profile
ß|ªçkJªçk
Admin
avatar

Posts : 72
Join date : 2009-09-04
Age : 44
Location : Indiana

PostSubject: Re: What is the current CEP version used by despair?   Wed Sep 03, 2014 6:35 pm

CEP 2.3, but i know some have played using 2.2 and 2.4

would guess it is some minor appearances of items

We are glad that you enjoy the server. Please let us know if you find any glitches and I am sure czecky will reward you. We have been finding some since the server was brought back up and the DM is fixing them as time permits.

Thanks and enjoy


ß|ªçkJªçk
Back to top Go down
View user profile
 
What is the current CEP version used by despair?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Direct Link to Current Version of Caw & Archived Versions
» What is the current point norm? 1750, 1850, 2000?
» Auferstehung For Doom2 Cleaned Up Version
» Warsong Gulch (my version)
» What's your current song?

Permissions in this forum:You cannot reply to topics in this forum
Despair :: Server Information :: Questions and Answers-
Jump to: